Skip to content

Prerequisites

Wallarm installation prerequisites:

  • Supported operating system.

  • Root access.

  • Wallarm account on the Wallarm portal in the EU or US cloud.

Supported Operating Systems

The filter node supports installation from packages on the following operating
systems:

Supported OS types

Only x64 operating systems are supported.

  • Debian 9.x (stretch)

  • Debian 10.x (buster)

  • Ubuntu 16.04 LTS (xenial)

  • Ubuntu 18.04 LTS (bionic)

  • CentOS 7.x

  • Amazon Linux 2

  • CentOS 8.x